Бъг в GNOME Software при Ubuntu 16.04 не позволява инсталирането на странични .deb пакети

0
9
Ubuntu


От Softpedia съобщават, че в GNOME Software има бъг, който не позволява инсталирането на пакети получени от трети страни.

Може би вече знаете, че от Canonical пуснаха новата версия с удължена поддръжка Ubuntu 16.04 LTS (Xenial Xerus) и в нея е сменен графичният пакетен мениджър по подразбиране с GNOME Software.

За да се чувстват още по-комфортно потребителите, от Canonical дори решиха да прекръстят GNOME Software на Ubuntu Software, но изглежда, че сега е открит сериозен бъг в пакетния мениджър, който не позволява на потребителите да инсталират .deb пакети, които са получени от трети страни.

Бъгът е наличен във версия 3.20.1 на Ubuntu Software. Потребителят пише в докладвания бъг, че се е опитал да инсталира Google Chrome, Dropbox и MEGA Sync Client от официалните сайтове, а не чрез пакетите предоставени в официалните репозитории на Ubuntu. Когато ги е отворил чрез софтуерния център и е натиснал Install, не се е случило абсолютно нищо, освен появяването за кратко на прогрес бар. Колкото и пъти да е опитвал, резултатът е бил все един и същ.

Както често се случва в Linux средите, вече има фикс за този проблем, чиято поправка е отнела на тима от Canonical само някалко дни. Това означава, че съвсем скоро потребителите ще получат поправката чрез официалните репозитории на Ubuntu 16.04 LTS (Xenial Xerus).

Проблемът всъщност не е толкова сериозен, защото Linux потребителите винаги имат алтернатива. Така е и в този случай. За инсталиране на пакети може винаги да се използва Gdebi графичния инсталатор или през Terminal:

sudo dpkg -i именапакета.deb

Прочетете още:  Промяна при използването на много нишки при Mesa с OpenGL води до огромни подобрения при някои и игри
0/5 (0 Reviews)
Абониране
Извести ме за
guest
0 Comments
Inline Feedbacks
View all comments