Canonical се извиниха за регресия в Linux ядрото и пуснаха поправка

0
13
Ubuntu

Миналата седмица Canonical публикуваха кръпки за уявимостите CVE-2018-5390 и CVE-2018-5391, но се оказа, че те имат регресии, които предизвикват проблеми при някои потребители. В новите актуализации имаше поправки и за L1 Terminal Fault (L1TF) уязвимостите CVE-2018-3646 и CVE-2018-3620, известни още като Foreshadow уязвимости.

Първите две уязвимости, както ви уведомихме по-рано, бяха открити от Juha-Matti Tilli в Linux ядрото и представляваха TCP и IP дупки, които позволяваха отдалечена Denial Of Service атака на засегнатите машини, които използват Linux ядро версия 3.9 и по-нови. Linux общността реагира незабавно и уязвимостите бяха запушени изключително бързо, като Canonical също пуснаха кръпки за Ubuntu – Linux дистрибуцията, която разработват.

Впоследствие обаче се оказа, че тези нови аткуализации причиняват проблеми на потребители, използващи Ubuntu 14.04 LTS (Trusty Tahr). Конкретно регресиите се изявяваха като kernel panic при определни графични среди и невъзможността за стартиране на Java приложения.

Поради тази причина от Canonical издадоха нова версия на ядрото, където всички тези проблеми са поправени и призовават всички потребители, които използват Ubuntu 14.04 LTS и все още са с оригиналното 3.13 ядро, което идва с тази версия на дистрибуцията, да обновят възможно най-бързо.

След прилагането на ъпдейтите от компанията съветват да рестартирате машината и да ребилднете някои модули на ядрото, ако е необходимо. Можете да следвате официалните стъпки от специално създадената страница тук.

0/5 (0 Reviews)
Прочетете още:  Ubuntu Budgie идва с лаптопи и десктоп компютри
Абониране
Извести ме за
guest
0 Comments
Inline Feedbacks
View all comments