Linux ядрата от 3.16 до 4.18 са засегнати от LPE бъг

0
872
Linux Kernel

Според информация на seclists.org Linux ядрото Linux ядрата от 3.16 до 4.18 са засегнати от възможен LPE (Local Privilege Escalation) бъг.

От далечната 2014, когато излезе Linux Kernel версия 3.16 чак досега Linux ядрото е било засегнато от този проблем, който Линус Торвалдс е поправил миналата седмица, малко преди да се оттегли от разработката на ядрото.

Поправката включва цялостното премахване на vmacache_flush_all кода. Уязвимостта е заведена като CVE-2018-17182. Ако искате да сте защитени, инсталирайте последната стабилна версия на ядрото.

Всички стабилни и LTS версии на Linux ядрото ще бъдат закърпени, но остава въпрос на предпочитание на разработчиците на различните дистрибуции дали ще вклучат поправката в своите обновления.

0/5 (0 Reviews)
Прочетете още:  Fujitsu представиха таблет с Windows 10
Абониране
Извести ме за
guest
0 Comments
Inline Feedbacks
View all comments