Приготвят критичен пач за Adobe Flash Player

0
20
Открита е нова уязвимост при Adobe Flash Player


Открита е zero-day уязвимост, който позволява поемането на контрол над компютъра на потребителите.

Вчера от Adobe заявиха, че Adobe Flash Player 21.0.0.197 и по-стари версии. Тази уязвимост се отнася за всички по-големи операционни системи като Windows, Linux, Chrome и Mac OS X.

Според Adobe уязвимостта може при определени условия да предизвика краш на системата и евентуален пробив от страна на трето лице, което да установи пълен контрол над чужд компютър.

Adobe са получили данни, че този експлойт е бил използван активно от недоброжелатели, което е лоша новина за потребители, които са със стари версии на софтуера. Докато не излезе пач за тази уязвимост, всеки използващ версия 21.0.0.197 или по-стара, е изложен на опасност, предупреждават специалистите.

От Adobe още дават информация, че се забелязват и атаки при потребители използващи Windows XP и Windows 7, които са с версия 21.0.0.306 на Adobe Flash Player и по-стари.

При всички случаи това е сериозен бъг и от Adobe работят усилено по създаването на пач, който се очаква да излезе утре, така че потребителите трябва да са сигурни, че използват последната версия на продукта, за да са сигурни, че са защитени по най-добрия начин.

Clement Lecigne от Google, Genwei Jiang от Fire eye и Kafeine от Proofpiont са получили благодарности от Adobe за откриването на тази уязвимост.

0/5 (0 Reviews)
Прочетете още:  Излезе Mesa 13.0.5
Абониране
Извести ме за
guest
0 Comments
Inline Feedbacks
View all comments