В Mesa 19.1 се добавя поправка за клиента на Epic Games

0
871

Една от последните промени, които разработчиците на графичния драйвърен пакет с отворен код Меsа имплементираха във версия 19.1 е поправка за клиента на Epic Games.

За съжаление към момента от Epic Games не поддържат Linux при своя игрови клиент, който използва остарели и изоставени функции на OpenGL 4.4, а по-конкретно core context. Както доста хора са се убедили при Epic Games всичко е една голяма бъркотия към момента и клиентът би трябвало да използва compatibility context вместо core context, ако ще използва остарели OpenGL функции.

Поради тази причина Linux потребителите на AMD и Intel видео карти, които използват Mesa драйвърите с Wine или Proton имат проблеми с игровия клиент и разработчиците се видяха принудени да приложат насилствено compatibility context, когато се открие EpicGamesLauncher.exe. В същото време затвореният драйвър на NVIDIA работи коректно с клиента.

За съжаление в такива случаи се налага преработването на официален драйвър поради проблеми със софтуерните продукти на определен бранд, но към момента няма друго решение, защото от Epic Games не поддържат Linux и дори да се съобщи за проблема, те най-вероятно ще го игнорират.

Финалната версия на Mesa 19.1, която към момента е в разработка се очаква да излезе в края на май месец тази година.

0/5 (0 Reviews)
Прочетете още:  Новите APU на AMD комбинират Ryzen Pro процесор с Vega видео

ОСТАВЕТЕ КОМЕНТАР

Моля, въведете коментар!
Моля, въведете името си тук