Canonical публикуваха актуализации за сигурност за Linux ядрото при Ubuntu 18.04 LTS

0
5
Ubuntu

Компанията, която разработва GNU/Linux дистрибуцията Ubuntu пусна нови актуализации относно сигурността за Linux ядрото при Ubuntu 18.04 LTS.

Запушена е уязвимостта, която причинява евентуално изтичане на информация CVE-2017-13695 в ACPI (Advanced Configuration and Power Interface) кода на Linux ядрото. Тази уязвимост беше намерена от Seunghun Han и позволява на зложелател, който се намира локално при компютъра да изкара на показ важна информация (kernel address locations).

Запушена е и уязвимостта VirtIO в Linux ядрото (CVE-2018-1118, която също позволява излагане на показ на важна информация, но тук това е при kernel address locations.

Потребителите, които използват Ubuntu 18.04 LTS биват съветвани да преминат към linux-image 4.15.0-34.37 възможно най-бързо. За Amazon Web Services те трябва да преминат към linux-image-azure 4.15.0.1023.23, за Ubuntu 16.04.5 LTS (Xenial Xerus) HWE (Hardware Enablement) потребителите трябва да инсталират linux-image 4.15.0-34.37~16.04.1.

При Google Cloud Platform (GCP) системите потребителите трябва да преминат възможно най-бързо към linux-image-gcp 4.15.0.1019.21, за облачните системи Microsoft Azure Cloud – linux-image-azure 4.15.0.1023.23, при Raspberry Pi 2 системите към linux-image-raspi2 4.15.0.1022.20, а облачните инфраструктури към linux-image-kvm 4.15.0.1021.21.

За да актуализирате вашите системи, можете да следвате официално публикуваните стъпки в страницата на Ubuntu.

0/5 (0 Reviews)
Прочетете още:  AMDGPU драйвърът за Linux получи подобрения, които се очакват в Linux Kernel 4.18

Leave a Reply

avatar
  Абониране  
Извести ме за