Bodhi Linux 5.1 е тук с поддръжка за нов хардуер

0
86
Bodhi Linux 5.1 е тук с поддръжка за нов хардуер

Излезе Bodhi Linux 5.1 е тук с поддръжка за нов хардуер и други новости.

Въпреки че за последните две години Ubuntu-базираната Linux дистрибуция Bodhi Linux нямаше ново издание и проектът изглеждаше практически мъртъв, преди няколко дни разработчиците пуснаха нова версия, която идва с поддръжка за нов хардуер и с други различни новости и подобрения.

Bodhi Linux е една от най-леките Linux дистрибуции, която намира място и в нашата класация и може да работи на машини, които са произведени преди над 15 години. Сега присъединяването на Rober “ylee” Wiley вдъхва нов живот на проекта и резултатът е налице под формата на ново издание.

На първо място Bodhi Linux 5.1 идва с нов образ за инсталация заедно с другите съществуващи версии. Досега дистрибуцията идваше в три варинта, но сега те стават общо четири – Standard, Legacy, AppPack и HWE.

На специална страница се обяснява в детайли на потребителите как да изберат правилния вариант за тях.

Стандартният вариант (Standard) е за машини, които са произведени през последните десет години и ако процесорът ви може да работи с 64-битова операционна система, то това е вашият избор.

Legacy вариантът е 32-битовата версия на Bodhi Linux, използва Linux ядро с версия 4.9.0-6-686 и е създаден за машини, произведени преди 15 години и повече. В тази версия не е включен PAE extension, защото не се поддържа от повечето стари машини.

Hwe изданието също е за машини, които са произведени през последното десетилетие, но в него се използва Hardware Enablement (HWE) пакетът на Ubuntu, който е предназначен за работа с най-нов хардуер. Ако сте с модерен хардуер, то това е вашият избор. Това издание използва Linux ядро с версия 5.3.0-42.

Прочетете още:  Самолетният симулатор X-Plane идва с Vulkan

AppPack вариантът представлява версия, която позволява минимална базова инсталация, даваща възможност на потребителя да инсталира точно този софтуер, от който има нужда, без в системата му да присъстват ненужни пакети.

Bodhi Linux 5.1 е тук с поддръжка за нов хардуер

AppPack обаче може да се използва и като разширен вариант на стандартната версия, като потребителя има богат избор от най-различни теми и програми като VLC, LibreOffice, GIMP, Filezilla FTP Client, файловия мениджър PCManFM и др. Ако все пак не намерите необходимия ви софтуер, то можете да посетите магазина за приложения на Bodhi Linux и да инсталирате каквото ви трябва.

Bodhi Linux 5.1 идва и със собствена графична среда, наречена Moksha, която е наследникът на Enlightenment 17. Moksha позволява смяна на темата, смяна на икони, добавянето на различни инструменти на десктопа, добавяне на различни модули и пр.

Ако искате да изпробвате Bodhi Linux 5.1, то можете да свалите наличните образи от официалната страница на проекта.

Минималните изисквания са както следва:

  • 500 MHz процесор
  • 128 MB RAM
  • 4 GB дисково пространство

Препоръчителните изисквания са:

  • 1.0 GHz процесор
  • 512 MB RAM
  • 10 GB дисково пространство
0/5 (0 Reviews)
Абониране
Извести ме за
guest
0 Comments
Inline Feedbacks
View all comments