Skylake и Kaby Lake процесорите на Intel имат сериозна уязвимост

0
18
Чип може да спре епилептичните припадъци


Разработчици на GNU/Linux дистрибуцията Debian са открили сериозна уязвимост при процесорите на Intel Skylake и Kaby Lake, която засяга всички операционни системи.

Нежеланите ефекти, които предизвиква тази уязвимост са загуба или повреда на данни, както и странно поведение на някои приложения, когато се използва hyper-threading.

Проблемът е съобщен от разработчици на Linux дистрибуцията Debian, засяга всички операционни системи и може „да предизвика спонтанни грешки и странно поведение на цялата система, повреда на данни и загуба на данни“, казва разработчикът от Debian Henrique de Moraes Holschuh.

Засегнатите процесори са от 6 и 7 поколение на Intel, които са произведени през 2015-та година и след това, като в тях влизат десктоп, мобилните, embedded и HEDT вариантите. Засегнати са също сървърните еквиваленти Xeon v5 и Xeon v6 и някои Pentium модели.

Засега не е ясно точно при какви условия се появява уязвимостта, но има вероятност тя да бъде използвана от зложелатели, които да я използват за атака.

Тази уязвимост се проявява само при процесори с включен hyper-threading, така че като бързо решение можете да го изключите от BIOS.

Според блога на Debian от Intel знаят за проблема и дори са изкарали кръпки, но не са уведомили разработчиците от проекта, въпреки че те са хората, които са съобщили първи за него.

Потребителите на Debian 8 и 9 могат да инсталират актуализирани intel-microcode пакети от официалните хранилища, при които проблемът е отстранен.

0/5 (0 Reviews)
Прочетете още:  Wine 5.x. Новини и нови версии. Wine 5.0 RC1 е тук (обновена)
Абониране
Извести ме за
guest
0 Comments
Inline Feedbacks
View all comments